在线检测未来函数

同花顺妖妖灵主图指标公式

来源:Internet,编辑:股旁网,2016-12-06

N1:=5;
N2:=10;
M3:=18;
M4:=30;
M5:=55;
M6:=144;
MA$5:MA(CLOSE,N1),COLORFFFFFF;
MA10:MA(CLOSE,N2),coloryellow;
MA18:MA(CLOSE,M3),colormagenta;
MA30:MA(CLOSE,M4),colorred;
MA55:MA(CLOSE,M5),colorgreen;
MA144:MA(CLOSE,M6),colorligray;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW,'↖买'),coloryellow;
/*DRAWTEXT(CROSS(83,RSI),H,'←逃顶'),coloryellow;*/
EMA13:=EMA(C,20);
EMA34:=EMA(C,60);
EMA55:=EMA(C,80);
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);
Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
YZ:=YZ1 AND YZ2 AND Y>10;
X11:DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'保利'),COLOR00FF00;
A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;
阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,4.5,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,4.5,0),colorgreen;

同花顺妖妖灵主图指标公式

 

相关文章