在线检测未来函数

同花顺吸筹看底指标公式

来源:Internet,编辑:股旁网,2016-12-09

REFLINE: 0, 20, 50, 80, 100;
RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D;
PARTLINE(j,j>=REF(j,1),RGB(255,0,0),j<REF(j,1),RGB(0,255,0)),linethick2;
Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1);
Var3:=EMA(Var2,10);
Var4:=LLV(LOW,33);
走势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
STICKLINE(Var5>REF(Var5,1),0,Var5,4,0 ),colorred;
STICKLINE(Var5<REF(Var5,1),0,Var5,4,0),COLOR00FFFF;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,10,'进'),colorFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,25,'▲'),colorFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,20,'▲'),colorFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,17,'↑'),colorFFFF00;

同花顺吸筹看底指标公式

 

相关文章