在线检测未来函数

通达信起爆黑马短线指标公式

来源:Internet,编辑:股旁网,2016-12-09

P1:=3;
P2:=5;
VAR1A:=(CLOSE-LLV(LOW,P1))/(HHV(HIGH,P1)-LLV(LOW,P1))*100;
VAR2A:=EMA(VAR1A,P2);
VAR3A:=EMA(VAR2A,P1);
VAR4A:=3*VAR2A-2*VAR3A;
VAR5A:=EMA(VAR4A,5);
黑马逃顶: 80;
HY: EMA(VAR5A,1);
黑马抄底: 10;
HL: HY, COLORSTICK;
二十以下金叉KDJ:IF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,75,0),COLOR00FF00;
DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,15,'KDJ'),COLORYELLOW;
DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,11,'20以下金叉'),COLORYELLOW;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
DRAWTEXT(CROSS(A4,A3),L*0.9,'【黑马专用】'),LINETHICK4,COLORYELLOW;

通达信起爆黑马短线指标公式

 

相关文章