在线检测未来函数

通达信KDJ标准升级指标公式

来源:Internet,编辑:股旁网,2016-12-12

N:=40;
M1:=18;
M2:=3;
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1) LINETHICK1 COLORFF4600;
K1:K LINETHICK2 COLORFF0000;
D:SMA(K,M2,1) LINETHICK1 COLOR0FFF2B;
D1:D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK2 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK3 COLORC0FFFF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK3,COLOR9F35DD;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK2,COLORFF8BFF;
趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;

通达信KDJ标准升级指标公式

 

相关文章