在线检测未来函数

通达信特殊成交量指标公式

来源:Internet,编辑:股旁网,2016-12-13

千手:VOL/1000,VOLSTICK,COLORBLUE;
A20:MA(千手,20),COLORRED,LINETHICK1;
STICKLINE(千手/A20>3,千手,0,3,0),COLORBLUE;
STICKLINE(千手/A20>1.5 AND 千手/A20<=3,千手,0,3,0),COLOR99CCFF;
STICKLINE( 千手/A20< 0.6,千手 ,0 , 3,0 ),COLOR00CC00;
换手率:VOL/CAPITAL*100,COLOR0000FF,NODRAW;
STICKLINE(CROSS(换手率,10),VOL/1000,(VOL/1000)/2,3,0),COLORFFFFFF;
STICKLINE(换手率/REF(换手率,1)<=0.5,0,(VOL/1000)/2,2,0),COLORYELLOW;
A:=MA(换手率,2);
X:=LLV(A,20),;
X1:=(A-LLV(A,20))=0;
换手最小:IF(EVERY (A>0,5) AND FILTER(X1,5),X1,0),COLORFF0099,NODRAW;
小天:=BARSLAST(换手最小);
X2:=HHV(A,20);
X3:=(A-X2)=0;
换手最大:IF(EVERY(REF(A,1)<X2,5) AND FILTER(X3,5),1,0),COLOR0000FF,NODRAW;
大天:=BARSLAST(换手最大),COLOR0000FF;
STICKLINE(换手最小,0,千手,3,0),COLORFF0099;
STICKLINE(换手最大,千手/2,千手,3,0),COLOR0000FF;

通达信特殊成交量指标公式

 

相关文章