在线检测未来函数

通达信横向指标公式

来源:Internet,编辑:股旁网,2016-12-14

短线强势:KDJ.K>80,COLORRED;{市场短线股进入强势阶段(红色)}
超跌见底:BIAS(20)<-7,COLORGREEN;{短线超跌价值发现阶段(绿色)}
短线爆棚:KDJ.J<-20,COLORMAGENTA;{短线机会爆棚阶段(紫色)}
短线机遇:KDJ.J<10,COLORCYAN;{短线价值发现阶段(青色)}
K:="KD.K";
D:="KD.D";
MACD:="MACD.MACD";
中线价值:CROSS(K,D) AND MACD>0,COLORYELLOW;{金叉范围,中线股机会(黄色)}
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
中线强势:DIF>=DEA,COLORWHITE;{中线股进入强势阶段(白色)};

通达信横向指标公式

 

相关文章