在线检测未来函数

通达信5123均线主图指标公式

来源:Internet,编辑:股旁网,2016-12-19

{DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);}
{跌K线}
STICKLINE(O>=C,C,O,2.6,0),COLOR009900;
STICKLINE(O>=C,C,O,1.9,0),COLOR00BB00;
STICKLINE(O>=C,C,O,1.2,0),COLOR00DD00;
STICKLINE(O>=C,C,O,0.4,0),COLOR00FF00;
{涨K线}
STICKLINE(C>O,C,O,2.6,0),COLOR000088;
STICKLINE(C>O,C,O,1.9,0),COLOR0000AA;
STICKLINE(C>O,C,O,1.2,0),COLOR0000CC;
STICKLINE(C>O,C,O,0.4,0),COLOR0000EE;
{MA1:=EMA(C,1);
MA2:=EMA(C,2);
STICKLINE(MA1>MA2,H,L,0,1),COLOR808080;
STICKLINE(MA1>MA2,O,C,4.4,1),COLOR808080;
STICKLINE(MA1<MA2,H,L,0,1),COLOR808080;
STICKLINE(MA1<MA2,O,C,4.4,1),COLOR808080;}
E52:EMA(C,52),COLORMAGENTA,LINETHICK2;
IF(E52<REF(E52,1),E52,DRAWNULL),COLORCYAN,LINETHICK2;
E120:EMA(C,120)COLORFF0080;
E240:EMA(C,240)COLORLIMAGENTA;
E360:EMA(C,360)COLORLIGREEN;
上线:=SMA(C,5,1);
下线:=SMA(C,9,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORFF0080,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORGREEN,LINETHICK2;
A9:=SMA(C,9,1);
A13:=SMA(C,13,1);
STICKLINE(A9>A13 , A9,A13 ,2.5, 0),COLORLICYAN,LINETHICK2;
STICKLINE(A13>A9,A9,A13,2.5,0),COLOR0080FF,LINETHICK2;

通达信5123均线主图指标公式

 

相关文章