在线检测未来函数

通达信天地量拐点指标公式

来源:Internet,编辑:股旁网,2016-12-19

换手率1:=VOL*100/CAPITAL;
换手相对位置:=(换手率1-LLV(换手率1,89))/(HHV(换手率1,89)-LLV(换手率1,89))*100;
换手相对位置2:=(换手率1-LLV(换手率1,144))/(HHV(换手率1,144)-LLV(换手率1,144))*100;
换手率天量拐点:=IF(REF(换手相对位置,1)=100 AND 换手相对位置<100,1,0);
换手率天量拐点2:=IF(REF(换手相对位置2,1)=100 AND 换手相对位置2<100,1,0);
换手率地量拐点:=IF(REF(换手相对位置,1)=0 AND 换手相对位置>0,-1,0);
换手率地量拐点2:=IF(REF(换手相对位置2,1)=0 AND 换手相对位置2>0,-1,0);
【天量89】:换手率天量拐点,COLORRED;
【地量89】:换手率地量拐点,COLORGREEN;
【地量144】:换手率地量拐点2,COLORWHITE;
【天量144】:换手率天量拐点2,COLORCC99FF;

通达信天地量拐点指标公式

 

相关文章