在线检测未来函数

通达信大盘主图指标公式

来源:Internet,编辑:股旁网,2016-12-23

MA55:MA(C,55),COLORMAGENTA,LINETHICK2;
ZTB:=C/REF(C,1)>=1.098 AND C=H;
STICKLINE(ZTB,OPEN,CLOSE,1.5,0),COLORYELLOW;
FZTB:=C/REF(C,1)>=1.098 AND C<H;
STICKLINE(FZTB,OPEN,CLOSE,1.5,0),COLOR0099FF;
DTB:=C/REF(C,1)<=0.902 AND C=L;
STICKLINE(DTB,OPEN,CLOSE,1.5,0),COLORBLUE;
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:'),COLORWHITE;
DRAWTEXT_FIX(1,0.05,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,0,0,'所属地区:'),COLORWHITE;
DRAWTEXT_FIX(1,0.16,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.22,0.00,0,'主题投资:'),COLORWHITE;
DRAWTEXT_FIX(1,0.27,0.00,0,EXTERNSTR(0,1)),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.04,0,'业绩报告:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.04,0,EXTERNSTR(0,2)),COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.08,0,'千股千评:'),COLORWHITE;
DRAWTEXT_FIX(1,0.05,0.08,0,EXTERNSTR(0,3)),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.12,0,'神光益盟:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.12,0,EXTERNSTR(0,4)),COLORWHITE;

通达信大盘主图指标公式

 

相关文章