在线检测未来函数

通达信红K线趋势主图指标公式

来源:Internet,编辑:股旁网,2016-12-23

ma3:ma(c,5),color000999;
ma10:ma(c,10),color008364;
ma21:ma(c,21),colorgray;
Var1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
Var2:=MA(Var1,5);
Var3:=MA(Var1,10);
多方: DRAWTEXT(FILTER(MA(Var1,10)<Var2,1),Var3,'!'),colorwhite ;
空方: DRAWTEXT(FILTER(MA(Var1,10)>=Var1,1),Var3,'~'),colorgreen ;
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
stickline(x2>=x3,low,high,0.1,1),colorred;
stickline(x2>=x3,close,open,10,1),colorred;
stickline(x2>=x3,close,open,9,9),colore66878;
stickline(x2<x3,low,high,0.1,1),colorGREEN;
stickline(x2<x3,close,open,10,1),colorGREEN;
stickline(x2<x3,close,open,9,1),colorff937f;
stickline(CROSS(X2,X3),open,close,6,0),colorYELLOW;
stickline(CROSS(X3,X2),open,close,6,0),colorBLUE;

通达信红K线趋势主图指标公式

 

相关文章