在线检测未来函数

通达信牛熊系数指标公式

来源:Internet,编辑:股旁网,2016-12-26

P:=0;
DRAWBAND(10,RGB(25,60,68),5,RGB(0,0,0));
DRAWBAND(95,RGB(25,60,68),90,RGB(0,0,0));
A1:=LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6)<HHV(LOW,41)*71/100;
B2:=HIGH>LOW*1.033;
STICKLINE(A1>0 AND B2,10,5,4,0),COLORRED;
DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);
HYK30:=SMA(((HY_INDEXC-LLV(HY_INDEXL,30))/(HHV(HY_INDEXH,30)-LLV(HY_INDEXL,30))*100),3,1);
K30:=SMA(((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100),3,1);
DRAWBAND(K30,RGB(0,250,250),10,RGB(250,250,0));
STICKLINE(C>0,90,10,10,0),COLOR000000;
大盘值:DPK30*P,COLORLICYAN,DOTLINE;
行业值:HYK30*P,COLORGRAY,DOTLINE;
系数值:K30,COLORYELLOW;
牵牛值:SMA(((CLOSE-LLV(LOW,250))/(HHV(HIGH,250)-LLV(LOW,250))*100),3,1),COLORMAGENTA;
DRAWICON(CROSS(90,K30),90,2);
DRAWICON(CROSS(90,牵牛值),96,12);
DRAWICON(CROSS(K30,牵牛值),K30,1);
DRAWTEXT_FIX(1,0,0,0,'周线断牛熊'),COLORLIGRAY;

通达信牛熊系数指标公式

 

相关文章