在线检测未来函数

通达信股市密码眼指标公式

来源:Internet,编辑:股旁网,2016-12-26

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
涨:EMA(QW6,10)+100/2-5,LINETHICK1, COLORYELLOW;
跌:EMA(涨,4),LINETHICK1,COLORRED;
获利了结:IF(涨>160,120,160),COLORFFFF00,LINETHICK1;
出局:IF(涨>180,140,190),COLORYELLOW,LINETHICK2;
观注:IF(CROSS(涨,跌) AND 涨<90 AND 涨>0,30,-80),COLORE500E5;
介入:IF(CROSS(涨,跌) AND 涨<-60 ,60,-90),COLORYELLOW,LINETHICK1;
预警:IF(CROSS(涨,跌) AND 涨<-7,30,-10),COLORGREEN,CIRCLEDOT;
DRAWTEXT(涨>180 AND REF(涨,1)<180,135,'出 局');
DRAWTEXT(涨>160 AND REF(涨,1)<160,110,'逐 步'),COLORYELLOW;
DRAWTEXT(涨>160 AND REF(涨,1)<160,80,'获 利'),COLORYELLOW;
DRAWTEXT(涨>160 AND REF(涨,1)<160,50,'了 结'),COLORYELLOW;
DRAWTEXT(CROSS(涨,跌) AND 涨<-7 ,40,'预 警'),COLORGREEN;
DRAWTEXT(CROSS(涨,跌) AND 涨<90 AND 涨>0 ,-30,'观 注'),COLORFFFF00;
DRAWTEXT(CROSS(涨,跌) AND 涨<-60,80,'建 仓'),COLORFFFFFF;

通达信股市密码眼指标公式

 

相关文章