在线检测未来函数

通达信孔明解盘主图指标公式

来源:Internet,编辑:股旁网,2016-12-26

下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下档线,3,1);
KKK:=SMA(RRRSV,3,1);
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
压力位:=IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;
底部位:=IF(ISLASTBAR,底部,DRAWNULL),NODRAW;
底:=CONST(底部);
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
R1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
R2:=(REF(R1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R3:=(REF(R2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R4:=(REF(R3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R5:=(REF(R4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R6:=(REF(R5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R7:=(REF(R6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R8:=(REF(R7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R9:=(REF(R8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RA:=(REF(R9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
RB:=(REF(RA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RC:=(REF(RB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
RD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
RE:=(REF(RD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RF:=(REF(RE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R10:=(REF(RF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R11:=(REF(R10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R12:=(REF(R11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R13:=(REF(R12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R14:=(REF(R13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R15:=(REF(R14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R16:=(REF(R15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R17:=(REF(R16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R18:=(REF(R17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R19:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1) AND R1;
R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD);
VAR3:=IF(C<200 ,MA(COST(80),3),2500),NODRAW;
VAR4:=(((HIGH + LOW) + CLOSE) / 3);
VAR5:=EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),2330);
VAR6:=(VAR5 + ((VAR5 * 6) / 100));
短买:=R19,NODRAW,COLOR00DD00;
秋离场:=R1A,NODRAW,COLOR2288EE;
持股:=R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,NODRAW,COLOR0000FF;
阴观望:=RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,NODRAW,COLOR999999;
急速超跌关注:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORBBBBBB,NODRAW;
离场:=IF(红持股,JRL,DRAWNULL);
明离场价:=离场,COLORFF99FF,NODRAW;
今离场价:=REF(离场,1)COLOR0000FF,NODRAW;
进:=IF(阴观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:=REF(明进场价,1),COLOR00FF00,NODRAW;
大雪:=MA((((HIGH + LOW) + CLOSE) / 3),8);
无痕:=MA((((HIGH + LOW) + CLOSE) / 3),21);
VAR111:=EMA(((OPEN + CLOSE) / 2),26);
VAR222:=IF(C<200 , MA(COST(30),3),2300),NODRAW;
天下有雪:=IF(C<200 ,MA(COST(50),3),2300);
严冬:=ISLASTBAR AND (VAR4 > 0.1),COLORFFFFFF,NODRAW;
早春:=ISLASTBAR AND (((((VAR4 < 天下有雪) AND (VAR4 > 无痕))
OR ((VAR4 < VAR5) AND (VAR4 > 无痕))) OR ((VAR4 > 无痕)
AND (VAR111 > 无痕)))),COLOR00FF00,NODRAW;
初夏:=ISLASTBAR AND ((((((VAR4 > 天下有雪) AND (VAR4 > VAR111))
AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) OR ((((VAR4 > VAR222)
AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))))),
COLOR0000FF,NODRAW;
深秋:=ISLASTBAR AND (((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕))
AND (VAR111 > REF(VAR111,1)))),COLOR00FFFF,NODRAW;
SAAA:=(3*C+H+L+O)/6;
SVAR1:=(8*SAAA+7*REF(SAAA,1)+6*REF(SAAA,2)
+5*REF(SAAA,3)+4*REF(SAAA,4)+3*REF(SAAA,5)+2*REF(SAAA,6)+REF(SAAA,8))/36;
SVAR2:=(HHV(SVAR1,5)+HHV(SVAR1,10)+HHV(SVAR1,20))/3;
SVAR3:=(LLV(SVAR1,5)+LLV(SVAR1,10)+LLV(SVAR1,20))/3;
SVAR4:=(HHV(SVAR2,5)+HHV(SVAR2,10)+HHV(SVAR2,20))/3;
SVAR5:=(LLV(SVAR3,5)+LLV(SVAR3,10)+LLV(SVAR3,20))/3;
SVAR6:=(LLV(SVAR1,2)+LLV(SVAR1,4)+LLV(SVAR1,6))/3;
Q1:=CONST(IF(短买,0,IF(秋离场,150,IF(红持股,150,IF(急速超跌关注,150,100))))),NODRAW;
Q2:=CONST(IF(短买,80,IF(秋离场,100,IF(红持股,0,IF(急速超跌关注,150,100))))),NODRAW;
Q3:=CONST(IF(短买,0,IF(秋离场,20,IF(红持股,70,IF(急速超跌关注,150,100))))),NODRAW;
NN:=250;
最高:=CONST(HHV(H,NN));
最低:=CONST(LLV(L,NN));
RCC:=最高*0.9-(最高-最低);
RCC1:=最高-(最高-最低)/2;
RHL:=RCC;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
雪山:=EMA(WINNER(C)*100,7),LINETHICK0,COLORRED;
色彩峰:=(C>0)*120;
DRAWBAND(((色彩峰-HLMN3)*HLMN2/HLMN4+HLMN1),RGB(Q1,Q2,Q3),((0-HLMN3)*HLMN2/HLMN4+HLMN1),DRAWNULL);
STICKLINE(色彩峰>0,((0-HLMN3)*HLMN2/HLMN4+HLMN1),((色彩峰*0.1-HLMN3)*HLMN2/HLMN4+HLMN1),5,0),COLORFFDDDD;
STICKLINE(色彩峰>0,((0-HLMN3)*HLMN2/HLMN4+HLMN1),((色彩峰*-0.1-HLMN3)*HLMN2/HLMN4+HLMN1),5,0),COLORFFEEEE;
L1:=EMA(雪山,21);
草地:=ABS((COST(50)-CLOSE)/CLOSE*100),COLOR00FF00,LINETHICK1;
STICKLINE(雪山>草地,((草地/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),((雪山/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),5,0),COLORWHITE;
STICKLINE(雪山<REF(雪山,1),((草地/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),((雪山/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),5,0),COLORDDDDDD;
STICKLINE(草地>雪山,((草地/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),((雪山/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),4,0),COLOR00BB00;
STICKLINE( 雪山>L1,((L1/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),((雪山/1.5-HLMN3)*HLMN2/HLMN4+HLMN1),4,0),COLORRED;
★红军:(((雪山-L1)/3-HLMN3)*HLMN2/HLMN4+HLMN1),COLORRED;
出发:(((CROSS(★红军,((0-HLMN3)*HLMN2/HLMN4+HLMN1)) AND 雪山>草地)*雪山/2-HLMN3)*HLMN2/HLMN4+HLMN1),COLORFF00FF;
DRAWTEXT(CROSS(★红军,((0-HLMN3)*HLMN2/HLMN4+HLMN1)) ,((雪山*1.3/2-HLMN3)*HLMN2/HLMN4+HLMN1) , '★'),COLORFF00FF;
MA(C,5);
MA(C,10);
MA(C,30),COLOR00DDDD;
{WWW.GUPANG.COM 股旁网_最新股票指标公式}
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
VAR1:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);
VAR2:=EMA(VAR1,3);
VAR55:=CROSS(VAR1,VAR2);
VAR66:=CROSS(VAR2,VAR1);
STICKLINE(VAR66,OPEN,CLOSE,2.8,0), COLORBLUE;
STICKLINE(VAR55,OPEN,CLOSE,2.8,0), COLORYELLOW;
STICKLINE(VAR55,OPEN,CLOSE-(CLOSE-OPEN)*0.33,2.8,0), COLORAACCDD;
STICKLINE(VAR55,OPEN,CLOSE-(CLOSE-OPEN)*0.66,2.8,0), COLORRED;
STICKLINE(ISLASTBAR ,压力位,压力位,25,0),LINETHICK2,COLORFFFFFF;
STICKLINE(ISLASTBAR ,底部位,底部位,20,0),LINETHICK2,COLOR00FFFF;
STICKLINE(ISLASTBAR AND (红持股 OR REF(红持股,1)=1),今离场价,今离场价,35,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (阴观望 OR REF(阴观望,1)=1),今进场价,今进场价,35,1),COLOR00FF00;
TT:=240/FROMOPEN;
比:=TT;
促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2-AZ2);
L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
ZDD:=LLV(L211,80);
ZDD2:=CONST(ZDD);
YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE > MA(CLOSE,5));
YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YYA7:=(CLOSE > MA(CLOSE,10));
YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YYA9:=(CLOSE > MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4 > YYA10);
YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YYAVX > 0,200,100));
J2:=CONST(IF( YYAVX > 0,00,100));
J3:=CONST(IF( YYAVX > 0,100,100));
ZGD3:=ZGD2;
ZDD3:=ZDD2;
ZGD4:=ZGD2;
情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0)),NODRAW;
情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM4:=CONST(蛰伏);
TS1:=IF(情况1=1,0.06+0.06,0.06); TS2:=IF(情况2=1,TS1+0.06,TS1);
TS3:=IF(情况3=1,TS2+0.06,TS2); TS4:=IF(情况4=1,TS3+0.06,TS3);
TS5:=IF(情况5=1,TS4+0.06,TS4); TS6:=IF(情况6=1,TS5+0.06,TS5);
TS7:=IF(情况7=1,TS6+0.06,TS6); TS8:=IF(情况8=1,TS7+0.06,TS7);
TS9:=IF(情况9=1,TS8+0.06,TS8); TS10:=IF(情况10=1,TS9+0.06,TS9);
TS11:=IF(情况11=1,TS10+0.06,TS10); TS12:=IF(情况12=1,TS11+0.06,TS11);
TS13:=IF(情况13=1,TS12+0.06,TS12); TS14:=IF(情况14=1,TS13+0.06,TS13);
TS15:=IF(情况15=1,TS14+0.06,TS14); TS16:=IF(情况16=1,TS15+0.06,TS15);
TS17:=IF(大盘1=1,TS16+0.06,TS16); TS18:=IF(大盘2=1,TS17+0.06,TS17);
TS19:=IF(大盘3=1,TS18+0.06,TS18); TS20:=IF(大盘4=1,TS19+0.06,TS19);
TS21:=IF(大盘5=1,TS20+0.06,TS20); TS22:=IF(大盘6=1,TS21+0.06,TS21);
TS23:=IF(大盘7=1,TS22+0.06,TS22); TS24:=IF(大盘8=1,TS23+0.06,TS23);
TS25:=IF(MMM1=1,TS24+0.06,TS24);
TS26:=IF(MMM2=1,TS25+0.06,TS25);
TS27:=IF(MMM3=1,TS26+0.06,TS26);
TS28:=IF(MMM4=1,TS27+0.06,TS27);
DRAWTEXT_FIX(情况1=1 ,0.06,TS1,0,'走势趋强量能不足,中线参与,仓位在2/3左右'),COLORFF00FF;
DRAWTEXT_FIX(情况2=1 ,0.06,TS2,0,'走势趋强量能不足,短线进场,仓位在1/2左右'),COLORFF00FF;
DRAWTEXT_FIX(情况3=1 ,0.06,TS3,0,'走势趋强量能不足,短线进场,仓位1/2左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况4=1 ,0.06,TS4,0,'形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况5=1 ,0.06,TS5,0,'形态变坏,走势尚可,重仓减大半,清仓者观望。'),COLOR00FFFF;
DRAWTEXT_FIX(情况6=1 ,0.06,TS6,0,'随大盘一起下跌,明显缩量走势,考虑大盘风险,减持或清仓。'),COLOR00FFFF;
DRAWTEXT_FIX(情况7=1 ,0.06,TS7,0,'该股放量下跌,走势明显偏弱,离场观望。'),COLORFFFFFF;
DRAWTEXT_FIX(情况8=1 ,0.06,TS8,0,'该股缩量下跌,走势偏弱,离场观望。'),COLORFFFF00;
DRAWTEXT_FIX(情况9=1 ,0.06,TS9,0,'该股形态良好,强势明显,量能充足,可以继续持有。'),COLOR00FFFF;
DRAWTEXT_FIX(情况10=1,0.06,TS10,0,'该股上行趋势不变,强势依然,但量能开始转弱,注意风险'),COLOR00FFFF;
DRAWTEXT_FIX(情况11=1,0.06,TS11,0,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。'),COLORFFFFFF;
DRAWTEXT_FIX(情况12=1,0.06,TS12,0,'该股走势趋弱,量能不足,减持大部分筹码'),COLORFFFF00;
DRAWTEXT_FIX(情况13=1,0.06,TS13,0,'该股形态不佳,注意成交量的变化,但目前不适合参与。'),COLORFFFF00;
DRAWTEXT_FIX(情况14=1,0.06,TS14,0,'该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。'),COLORFFFF00;
DRAWTEXT_FIX(情况15=1,0.06,TS15,0,'有走强迹象,但量能不足,趋势不明,不适合操作'),COLORFFFF00;
DRAWTEXT_FIX(情况16=1,0.06,TS16,0,'该股走势太弱,没有参与价值。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘1,0.06,TS17,0,'总势量能理想,2/3仓位, 前一轮下跌,是否最佳买点,否则谨慎介入。'),COLOR00FF00;
DRAWTEXT_FIX(大盘2,0.06,TS18,0,'总势趋强,量能不足,若前一轮下跌,短线进场1/2,量能放大加仓。'),COLORFF00FF;
DRAWTEXT_FIX(大盘3,0.06,TS19,0,'总势形态走坏,重仓者可以减去大部分仓位。'),COLORAAAAAA;
DRAWTEXT_FIX(大盘4,0.06,TS20,0,'总势缩量调整,注意风险,短线清仓观望。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘5,0.06,TS21,0,'总势走势良好,但量能稍显不足。'),COLOR00FFFF;
DRAWTEXT_FIX(大盘6,0.06,TS22,0,'总势形态良好,但量能稍显不足,随时准备减仓'),COLOR00FF00;
DRAWTEXT_FIX(大盘7,0.06,TS23,0,'总势趋势不明,注意成交量变化,目前不适宜进场。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘8,0.06,TS24,0,'总势趋势向下,量能萎缩,不适合进场。'),COLORFFFFFF;

通达信孔明解盘主图指标公式

 

相关文章