在线检测未来函数

通达信黄星买卖点主图指标公式

来源:Internet,编辑:股旁网,2016-12-27

MA1:MA(CLOSE,15)LINETHICK3,COLORMAGENTA;
MA2:MA(CLOSE,20)COLORYELLOW;
MA3:MA(CLOSE,25)COLORRED;
MA4:MA(CLOSE,30)COLORGREEN;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
GJ:=(C+H+L+O)/4;
明阻:=L+(GJ-L)+(C-L);
明支:=L+(C-GJ);
今阻:REF(明阻, 1),COLORGREEN,NODRAW;
今支:REF(明支, 1),COLORFF00FF,NODRAW;
STICKLINE(ISLASTBAR AND C>=今阻,今阻*1.0001,今阻*0.9999,15,0),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<今阻,今阻*1.0001,今阻*0.9999,15,0),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=今支,今支*1.0001,今支*0.9999,15,0),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<今支,今支*1.0001,今支*0.9999,15,0),COLORFF8800;
剑:=(2*CLOSE+LOW+HIGH)/4;
刘:=EMA(剑,40)*0.85;
DI:=EMA(C,12)-EMA(C,13);
DE:=EMA(DI,3);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
DRAWTEXT(CROSS(DE,DI),H*1.03,'.'),COLOR00FF00;
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(CROSS(DI,DE),L*0.94,'.'),COLORFF33FF;
DRAWTEXT(TJ,LOW*0.986,'★'),COLORYELLOW;
STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW;

通达信黄星买卖点主图指标公式

 

相关文章