在线检测未来函数

5分钟一阳穿五线选股公式

来源:Internet,编辑:股旁网,2016-12-28

编写要求:

5分钟一阳穿五线的选股公式,五线为5日10日20日30日40日50日。

股旁网解答:

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA40:=MA(C,40);
MA50:=MA(C,50);
ZDX:=MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA30,MAX(MA40,MA50)))));
ZXX:=MIN(MA5,MIN(MA10,MIN(MA20,MIN(MA30,MIN(MA40,MA50)))));
O<ZXX AND C>ZDX;

相关文章