在线检测未来函数

通达信五彩缤纷线主图指标公式

来源:Internet,编辑:股旁网,2017-01-04

上轨:MA(EMA(HIGH,11)*1.025,5),COLORBLUE;
下轨:MA(EMA(LOW,11)*0.975,5);
中轨:(上轨+下轨)/2,DOTLINE,COLORRED;
顶线:上轨+中轨-下轨;
底线:下轨+下轨-中轨;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
VAR1:=LLV(LOW,4);
VAR2:=HHV(HIGH,4);
AK:=EMA((((CLOSE-VAR1)/(VAR2-VAR1))*25),34);
买入:=CROSS(EMA((((CLOSE-VAR1)/(VAR2-VAR1))*50),3),EMA(AK,8)-1.6);
卖出:=CROSS(EMA(AK,8)+27.3,EMA((((CLOSE-VAR1)/(VAR2-VAR1))*50),3));
DRAWICON(买入,LOW*0.985,1);
DRAWICON(卖出,HIGH*1.01,2);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
STICKLINE(买,OPEN,CLOSE,1.6,0),COLORYELLOW;
VAR5:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR5,13)-EMA(VAR5,21);
SD:= EMA(SK,2);
STICKLINE(CROSS(SK,SD),OPEN,CLOSE,0.5,0),COLORMAGENTA;
MAC3:=(ATAN((MA(C,3)/REF(MA(C,3),1)-1)*100)*180/3.14115926);
M3:=MA(MAC3,3);
AA:=PLOYLINE(CROSS(MAC3,M3),M3);
AAB:=PLOYLINE(CROSS(M3,MAC3),MAC3);
起点:=COUNT(CROSS(MAC3,M3),AA<REF(AA,3) AND AAB>REF(AAB,3));
DRAWICON(起点,LOW*0.985,1);

通达信五彩缤纷线主图指标公式

 

相关文章