在线检测未来函数

通达信星光VOL指标公式

来源:Internet,编辑:股旁网,2017-01-05

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
M3:MA(VOLUME,3);
M89:MA(VOLUME,89);
STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;
YY:=CROSS(MA(V,3),MA(V,89)) AND V>REF(V,1) AND C>REF(C,1)*1.02 AND C>O AND VOL/REF(VOL,1)>=2 AND HHV(VOL,20);
DRAWICON(YY,V*1.1,13);

通达信星光VOL指标公式

 

相关文章