在线检测未来函数

通达信星光起点选股指标公式

来源:Internet,编辑:股旁网,2017-01-09

M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,20);
生命线:=EMA(CLOSE,89);
牛熊线:=EMA(CLOSE,321);
多头排列:=M1>牛熊线 AND M2>牛熊线 AND 生命线>牛熊线;
金叉:=CROSS(M1,M2) OR CROSS(M1,生命线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND 多头排列;
{肉夹馍}
VAR1:=REF(C,2)>REF(O,2);
VAR2:=(REF(C,2)-REF(C,3))/REF(C,3)>0.02;
VAR3:=REF(C,1)<REF(O,1);
VAR4:=C>O AND C>REF(O,1) AND C>REF(C,2) ;
VAR5:=V>REF(V,2) AND V>REF(V,1);
VAR6:=((H-C)/(H-L))<0.3;
肉夹馍:=VAR1 AND VAR2 AND VAR3 AND VAR4 AND VAR5 AND VAR6 AND 多头排列;
成交量:= CROSS(MA(V,3),MA(V,89)) AND V>REF(V,1) AND C>REF(C,1)*1.02 AND C>O AND VOL/REF(VOL,1)>=2 AND HHV(VOL,20);
星光起点:金叉 OR 肉夹馍 AND 成交量;

通达信星光起点选股指标公式

 

相关文章