在线检测未来函数

通达信就这么牛选股指标公式

来源:Internet,编辑:股旁网,2017-01-09

TT:=HHV(REF(C,1),90);
AA:=(VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)));
买:=(IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)));
卖:=(IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)));
比:=买/(-卖);
ZF:=C/REF(C,1)*100-100;
GJ:=COUNT(ZF>7,10)>=1;
GP:=REF(C,1)<MA(C,5) AND C>MA(C,5);
TK:=COUNT(CROSS(C,TT),20)>=1;
跳空:=LOW>(REF(HIGH,1)+0.09); {向上跳空缺口};
QS:=(EMA(C,12)-EMA(C,25));
A2:=EMA(QS,3);
ZJ:=(QS-A2)*500000,COLORFFFF80,LINETHICK2;
ZJDX:=MA((ZJ-REF(ZJ,1)),3);
XZ:=ZJDX>REF(ZJDX,1);
就这么牛:TK AND GP AND 比>3 AND GJ AND XZ;

通达信就这么牛选股指标公式

 

相关文章