在线检测未来函数

通达信神龙抄底指标公式

来源:Internet,编辑:股旁网,2017-01-10

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
一号:(DIF<REF(DIF,1) AND MACD>REF(MACD,1) AND DIF/CLOSE<-0.06)*1;
二号:(CROSS(DIF,DEA) AND DIF<-0.01)*1.5;
三号:(REF(CLOSE,A1+1)>CLOSE AND DIF<REF(DIF,A1+1) AND CROSS(DIF,DEA) AND DIF<0.1)*2;

通达信神龙抄底指标公式

 

相关文章