在线检测未来函数

通达信大趋势主图指标公式

来源:Internet,编辑:股旁网,2017-01-11

STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCYAN;
现价: DYNAINFO(7),COLOR0077FF,POINTDOT;
KC:=(2*C+H+L+O)/5;
CB:EMA(KC,5),COLOR00FF00,LINETHICK2;
XL:=SLOPE(CB,3)>0;
IF(CB>REF(CB,1),CB,DRAWNULL),COLORRED,LINETHICK3;
{实时趋势流向}
动向流:CB,COLORFF8DAD;
MA(动向流,30), COLORFF1111,LINETHICK4;
MA(动向流,29) ,COLORFF2222,LINETHICK3;
MA(动向流,28) ,COLORFF3333,LINETHICK2;
MA(动向流,27) ,COLORFF4444;
MA(动向流,26) ,COLORFF5555;
MA(动向流,25) ,COLORFF6666;
MA(动向流,24) ,COLORFF7777;
MA(动向流,23) ,COLORFF8888;
MA(动向流,22) ,COLORFF9999;
MA(动向流,21) ,COLORFFAAAA;
MA(动向流,20), COLORFFBBBB,LINETHICK3;
MA(动向流,19) ,COLORFFCCCC;
MA(动向流,18), COLORFFDDDD;
MA(动向流,17), COLORFFEEEE;
MA(动向流,16) ,COLORFFFFFF;
MA(动向流,15) ,COLOREEEEFF;
MA(动向流,14) ,COLORDDDDFF;
MA(动向流,13), COLORCCCCFF;
MA(动向流,12) ,COLORBBBBFF;
MA(动向流,11) ,COLORAAAAFF;
MA(动向流,10) ,COLOR9999FF,LINETHICK3;
MA(动向流,9) ,COLOR8888FF;
MA(动向流,8), COLOR7777FF;
MA(动向流,7) ,COLOR6666FF;
MA(动向流,6) ,COLOR5555FF;
MA(动向流,5) ,COLOR4444FF;
MA(动向流,4) ,COLOR3333FF;
MA(动向流,3) ,COLOR2222FF;
MA(动向流,2) ,COLOR1111FF,LINETHICK2;
VAR1:=(SMA(HIGH,20,2) * 1.05);
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < VAR1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,3,0),COLOR00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < VAR1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,1,0),COLOR00E4FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > VAR1)) AND (CLOSE < VAR1)),CLOSE,OPEN,2,0),COLOR0077FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > VAR1)) AND (CLOSE < VAR1)),CLOSE,OPEN,1,0),COLOR00FF00;

通达信大趋势主图指标公式

 

相关文章