在线检测未来函数

通达信牛市超短线及选股指标公式

来源:Internet,编辑:股旁网,2017-01-11

BI:EMA((C-REF(C,1))/C*100-(INDEXC-REF(INDEXC,1))/INDEXC*100,5);
价:EMA(MA((((C-REF(C,1))+(H-REF(H,1))+(L-REF(L,1)))/3)/C,5),1)*50;
价5:MA(价,5);
W:0,COLORFF00FF;
Z:1.25,COLORGREEN;
F:-1.1,COLORRED;
STICKLINE(CROSS(BI,价) ,BI,价,3,0),COLOR32CD32 ;
DRAWICON(CROSS(BI,价),价,1);

{
选股公式:

BI:=EMA((C-REF(C,1))/C*100-(INDEXC-REF(INDEXC,1))/INDEXC*100,5);
价:=EMA(MA((((C-REF(C,1))+(H-REF(H,1))+(L-REF(L,1)))/3)/C,5),1)*50;
价5:=MA(价,5);
CROSS(BI,价5) AND CROSS(价,价5) ;
}

通达信牛市超短线及选股指标公式

 

相关文章