在线检测未来函数

通达信双周期MACD改进版指标公式

来源:Internet,编辑:股旁网,2017-01-12

DIF周:=EMA(CLOSE,12*5)-EMA(CLOSE,26*5);
DEA周:=EMA(DIF周,9*5);
MACD周:(DIF周-DEA周)*2,COLORMAGENTA,NODRAW;
DIF日:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA日:=EMA(DIF日,9);
MACD日:(DIF日-DEA日)*2,COLORRED,NODRAW;
STICKLINE(MACD周>=0,0,MACD周,2,1),COLOR660066;
STICKLINE(MACD周<0,0,MACD周,2,1),COLOR555555;
(DIF日-DEA日),COLORSTICK;
STICKLINE(DIF日>DEA日 AND DIF周>DEA周,0,0.03,9,0),COLORYELLOW;
STICKLINE(DIF日<DEA日 AND DIF周<DEA周,0,0.03,9,0),COLORBLUE;
持股:DIF日>DEA日 AND DIF周>DEA周,COLORYELLOW,NODRAW;
持币:DIF日<DEA日 AND DIF周<DEA周,COLORBLUE,NODRAW;

通达信双周期MACD改进版指标公式

 

相关文章