在线检测未来函数

通达信金玉满堂主图指标公式

来源:Internet,编辑:股旁网,2017-01-12

M:=20;
X1:EMA(C,8),COLORWHITE;
X2:EMA(C,20),COLORYELLOW;
X3:EMA(X2,20),COLORGREEN;
VAR4:=EMA(CLOSE,8),COLORWHITE;
VAR5:=EMA(CLOSE,20),COLORYELLOW;
STICKLINE(VAR4>VAR5,VAR5,VAR4,1,-1),COLOR4763FF;
STICKLINE(VAR4<VAR5,VAR4,VAR5,1,-1),COLOR8FBC8F;
DRAWTEXT(CROSS(VAR5,VAR4),VAR4,'●空'),COLORGREEN;
DRAWTEXT(CROSS(VAR4,VAR5),VAR4,'●多'),COLORRED;
IF(X1>X2,X2,DRAWNULL),COLORRED,LINETHICK2;
IF(X1<=X2,X2,DRAWNULL),COLORFFBF00,LINETHICK2;
BOLL:MA(CLOSE,M),COLORGRAY;
UB:BOLL+2*STD(CLOSE,M);
LB:BOLL-2*STD(CLOSE,M);

通达信金玉满堂主图指标公式

 

相关文章