在线检测未来函数

通达信寒江指标公式

来源:Internet,编辑:股旁网,2017-01-13

VARA:=MA(CLOSE,20);
RSV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27));
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
D2:=SMA(K,2,1);
T1:=(3*K-2*D)*100;
STICKLINE(T1,40,100,10,0),LINETHICK7,COLORFF8000;
DRAWTEXT_FIX(C>0,0.3,0.15,0,'〇'),COLORRED;
DRAWBAND((3*K-2*D)*100,RGB(355,50,50),40,RGB(155,100,50));
STICKLINE(C>0,0,40,10,0),LINETHICK7,COLORFFBB00;
DW:=EMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,8,1),3);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
BU:=CROSS(DIFF,DEA) AND DIFF<-0.1 AND DW<20;
STICKLINE(BU,16,18,28,0),COLORRED;
STICKLINE(BU,18,20,32,0),COLORRED;
STICKLINE(BU,20,22,36,0),COLORRED;
STICKLINE(BU,20,18,22,0),COLORFFBB00;
STICKLINE(BU,20,22,25,0),COLORFFBB00;
STICKLINE(BU,18,30,1,0),COLOR40FF00;
STICKLINE(BU,8,8,9,0),COLORFFFF00;
STICKLINE(BU,6,6,4,0),COLORFFFF00;
STICKLINE(BU,10,10,15,0),COLORFFFF00;
STICKLINE(BU,12,12,20,0),COLORFFFF00;
SE:=CROSS(79,SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100);
DRAWTEXT(SE,65,'ⅴVv'),COLORBLACK;
DRAWTEXT(SE,70,'v'),COLORBLACK;
STICKLINE(SE,35,35,20,0),COLORFFFF00;
STICKLINE(SE,33,33,10,0),COLORFFFF00;
STICKLINE(SE,31,31,6,0),COLORFFFF00;
DRAWTEXT_FIX(C>0,0.01,0.05,0,'夜泊寒江,河山秋色,北雁离魂,冷月葬歌.'),COLORYELLOW;

通达信寒江指标公式

 

相关文章