在线检测未来函数

通达信盈亏率指标公式

来源:Internet,编辑:股旁网,2017-01-19

MA20:=MA(C,20);
YKL:=IF(C<=MA20,(MA20-L)/CLOSE*100,(H-MA20)/CLOSE*100);
{YKL:=IF(C<=MA20,-1*(MA20-L)/CLOSE*100,DRAWNULL);
YKL2:=IF(C>MA20,(H-MA20)/CLOSE*100,DRAWNULL);}
STICKLINE(C>MA20,0,REFDATE(HHV(YKL,180),DATE),1,0),COLOR23238E;
STICKLINE(C<=MA20,0,REFDATE(HHV(YKL,180),DATE),1,0),COLOR238E68;
盈亏率:YKL;
{盈亏率2:YKL2;}
区间:=REFDATE(HHV(YKL,180),DATE);
六十线:区间*0.6;
三十线:区间*0.3;
二十线:区间*0.2;

通达信盈亏率指标公式

 

相关文章