在线检测未来函数

同花顺强弱钝化指标公式

来源:Internet,编辑:股旁网,2017-01-17

S1:=EMA(CLOSE,3);
S2:=EMA(CLOSE,6);
S3:=EMA(CLOSE,9);
S4:=EMA(CLOSE,12);
S5:=EMA(CLOSE,15);
S6:=EMA(CLOSE,18);
S7:=EMA(CLOSE,21);
S8:=EMA(CLOSE,24);
S9:=EMA(CLOSE,27);
S10:=EMA(CLOSE,30);
X1:=IF(S1=REF(S1,1),0,IF(S1>REF(S1,1),1,-1));
X2:=IF(S2=REF(S2,1),0,IF(S2>REF(S2,1),1,-1));
X3:=IF(S3=REF(S3,1),0,IF(S3>REF(S3,1),1,-1));
X4:=IF(S4=REF(S4,1),0,IF(S4>REF(S4,1),1,-1));
X5:=IF(S5=REF(S5,1),0,IF(S5>REF(S5,1),1,-1));
X6:=IF(S6=REF(S6,1),0,IF(S6>REF(S6,1),1,-1));
X7:=IF(S7=REF(S7,1),0,IF(S7>REF(S7,1),1,-1));
X8:=IF(S8=REF(S8,1),0,IF(S8>REF(S8,1),1,-1));
X9:=IF(S9=REF(S9,1),0,IF(S9>REF(S9,1),1,-1));
X10:=IF(S10=REF(S10,1),0,IF(S10>REF(S10,1),1,-1));
强弱钝化线:X1+X2+X3+X4+X5+X6+X7+X8+X9+X10,colorgreen;

同花顺强弱钝化指标公式

 

相关文章