在线检测未来函数

通达信上班族玩波段指标公式

来源:Internet,编辑:股旁网,2017-01-17

回归:EMA(((SLOPE(C,21)*20)+C),55);
顶:HHV(H,21),COLORLIRED;
底:LLV(L,21),COLORBLUE;
高:100*(顶-底)/底,NODRAW;
DIFF1:=EMA(CLOSE,4)-EMA(CLOSE,10);
DEA1:=EMA(DIFF1,5);
DIFF:DIFF1*4.5+EMA(CLOSE,4)*0.85,COLORWHITE;
IF(DIFF>REF(DIFF,1)*1.01,DIFF ,DRAWNULL),COLORRED;
IF(DIFF<REF(DIFF,1),DIFF ,DRAWNULL),COLORBLUE;
DEA:DEA1*4.5+EMA(CLOSE,5)*0.85,COLORBROWN;
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
JA:=DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=CLOSE/JA;
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-JA)/JA)/3;
A:=MA1-MAAA*MA1;
多:IF(A>=REF(A,1),A ,DRAWNULL),COLORRED,LINETHICK4;
空:IF(A<=REF(A,1),A ,DRAWNULL),COLORGREEN,LINETHICK4;
突破:=REF(EMA(C,13),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR007700;

通达信上班族玩波段指标公式

 

相关文章