在线检测未来函数

通达信九阴副图指标公式

来源:Internet,编辑:股旁网,2017-01-17

成交量:VOL,VOLSTICK;
相对高位:=REF("KDJ.K">45,1);
阳柱:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
阴柱:=CLOSE<OPEN AND CLOSE<REF(CLOSE,1);
假阴:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
昨阳今阴:=REF(阳柱,1) AND 阴柱;
阴过阳:昨阳今阴 AND VOL>REF(VOL,1) AND 相对高位;
阴并阳:昨阳今阴 AND BETWEEN(VOL/REF(VOL,1),0.97,1.03) AND 相对高位;
倍量阴:阴柱 AND VOL/REF(VOL,1)>=1.95 AND 相对高位;
DRAWTEXT(阴过阳,VOL*1.8,'逃'),COLORGREEN;
DRAWTEXT(阴并阳,VOL*1.8,'空'),COLORWHITE;
DRAWTEXT(倍量阴,VOL*1.8,'出'),COLORYELLOW;

通达信九阴副图指标公式

 

相关文章