在线检测未来函数

通达信婴儿底指标公式

来源:Internet,编辑:股旁网,2017-01-18

VAR1:=MA(CLOSE,25)*0.9494;
VAR2:=MA(CLOSE,5)*1.01;
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=MA(CLOSE,40);
VAR7:=MA(CLOSE,50);
VAR8:=WINNER(REF(C,1))<0.03;
VAR9:=WINNER(REF(C,2))>WINNER(REF(C,1)) AND WINNER(REF(C,3))>WINNER(REF(C,2));
VAR10:=WINNER(C)>0.081;
VAR11:=C<VAR1 AND C<VAR2 AND C<VAR3 AND C<VAR4 AND C<VAR5 AND C<VAR6 AND C<VAR7;
婴儿底:=VAR8 AND VAR9 AND VAR10 AND VAR11;
1;
DRAWICON(婴儿底,1,15);

通达信婴儿底指标公式

 

相关文章