在线检测未来函数

通达信筹码监测指标公式

来源:Internet,编辑:股旁网,2017-01-22

M:=3;
VAR1:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*20,1);
多方筹码:EMA(WINNER(C)*10,1),COLORRED,LINETHICK2;
多方筹码月均:EMA(多方筹码,21),COLORWHITE;
长期成本:EMA(EMA(多方筹码,1),89),COLOR009500;
背离筹码:VAR1-多方筹码+WINNER(C),COLORYELLOW;
Y:=MA(((WINNER((C*0.9))*100)*C),3);
D:=(IF((Y>10),Y,0)/2);
资金增仓:D,STICK,LINETHICK4,COLORRED;
资金均量:MA(D,5),COLORGREEN;
资金增仓线:D,COLORYELLOW,LINETHICK1;
资金均量线:MA(D,5),COLORMAGENTA;
STICKLINE(C>0,0,0,10,0),COLORGRAY;
STICKLINE(C>0,10,10,6,0),COLORYELLOW;
STICKLINE(C>0,-20,-20,6,0),COLORRED;
实涨跌:=(C-REF(C,1))/REF(C,1)*100;
ZJ:=AMOUNT/(V*100),COLORGRAY;
真涨跌:=(ZJ-REF(ZJ,1))/REF(ZJ,1)*100;
涨跌幅:=IF(实涨跌>0,实涨跌*10/100,IF(实涨跌<0,实涨跌*11/100,0));
真涨跌幅:=IF(真涨跌>0,真涨跌*10/100,IF(真涨跌<0,真涨跌*11/100,0));
涨幅:SUM((实涨跌+实涨跌)/2,M),COLORMAGENTA;
涨幅M:MA(实涨幅,M*0.618),COLORGREEN;
真涨幅:SUM(3.82*(涨跌幅+真涨跌幅),13),COLORWHITE,COLORSTICK;

通达信筹码监测指标公式

 

相关文章