在线检测未来函数

通达信牛飙升主图指标公式

来源:Internet,编辑:股旁网,2017-01-23

{线}主线:=EMA(EMA(C,1),5);
本:EMA(HHV(主线,5),1),COLOR00FFFF;
急:EMA(HHV(本,21),1),COLORFF9D52;
稳:EMA(HHV(急,21),2),COLORDB89FF;
投:EMA(HHV(稳,21),3),COLORFFFFFF;
散:EMA(HHV(投,21),4),COLOR9999CC;
集:EMA(HHV(散,21),5),COLORAAAAAA;
马:EMA(HHV(集,21),6),COLORFF5B5E;
界1:=MA(CLOSE,60);
K2:=BACKSET(界1<REF(界1,1),2);
界:IF(K2,界1,界1),COLOR00A600,LINETHICK2;
{K线}
STICKLINE(O>=C,H,L,0,0),COLORGREEN;
STICKLINE(O>=C,C,O,2,0),COLORGREEN;
STICKLINE(C>=O,L,H,0,0),COLORRED;
STICKLINE(C>=O,C,O,2,0),COLORRED;
{线}
{PARTLINE(本<REF(本,1),本),COLOR00FFFF;
PARTLINE(急<REF(急,1),急),COLORFF9D52;
PARTLINE(稳<REF(稳,1),稳),COLORCCCCFF,COLORWHITE;
PARTLINE(投<REF(投,1),投),COLORCCCCFF;
PARTLINE(散<REF(散,1),散),COLOR9999CC,LINETHICK1;
PARTLINE(集<REF(集,1),集),COLORCC99CC,LINETHICK1;
PARTLINE(跑马场<REF(跑马场,1),跑马场),COLORFF99CC,LINETHICK1};
Y:=CROSS(本,界);
Y1:=CROSS(本,稳);
Y2:=本=急 AND 本=稳 AND本=投;
DRAWTEXT(Y>=1,LOW-0.02,'转牛'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(Y1>=1,LOW-0.02,'要飙'),COLORFFFFCC,LINETHICK2;
DRAWTEXT(Y2,LOW-0.03,'◆'),COLOR66FFFF,LINETHICK2;

通达信牛飙升主图指标公式

 

相关文章