在线检测未来函数

通达信郑云绝底综合主图指标公式

来源:Internet,编辑:股旁网,2017-01-23

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30),LINETHICK2;
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:=MA(CLOSE,250);
{量能平台}
T1:=CONST(HHVBARS(V,30));
T0:IF(CURRBARSCOUNT<=30+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT;
DRAWTEXT(ISLASTBAR,T0,' 30量能平台');
乖离:(C/MA60-1)*100,COLORFF00FF,NODRAW;
{财务数据}
DRAWTEXT_FIX(ISLASTBAR,0.18,0.01,1,'上市日期:'),COLOR00FF00;
DRAWNUMBER_FIX(ISLASTBAR,0.18,0.01,0,FINANCE(42)),COLOR00FF00;
DRAWTEXT_FIX(1,0.01,0.13,0,EXTERNSTR(0,1)),COLORRED;
DRAWTEXT_FIX(1,0.26,0.01,0,EXTERNSTR(0,2)),COLORDD00DD;
DRAWTEXT_FIX(1,0.01,0.066,0,EXTERNSTR(0,3)),COLOR00DD00;
DRAWTEXT_FIX(ISLASTBAR ,0.06,0.01,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.065,0.01,0,HYBLOCK),COLORYELLOW;
{涨停标注}
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
{郑云绝底}
V1:=C/MA(C,40)*100<78;
V2:=C/MA(C,60)*100<74;
V3:=H>L*1.03;
V4:=V3 AND COUNT(V3,5)>1;
郑云绝底:=V4 AND (V1 OR V2) AND C<MA(C,10)/1.1 AND V/REF(V,1)<1 AND "BIAS.BIAS1"<-20 OR "BIAS.BIAS2"<-20 OR "BIAS.BIAS3"<-20,LINETHICK0;
DRAWICON(郑云绝底>0,LOW*0.96,9);
DRAWICON(郑云绝底=1,LOW*0.96,1);

通达信郑云绝底综合主图指标公式

 

相关文章