在线检测未来函数

通达信动力火车指标公式

来源:Internet,编辑:股旁网,2017-01-23

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出:3.2,COLORCYAN;
STICKLINE(C>0,3.2,3.2,1,1),COLORFF1199;
清仓卖出: 3.5,COLOR0088FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),2 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),2 ,1),COLORGREEN;
底部介入:0.2,COLORGREEN;
重点关注:0.5,COLOR0FFFFF;
STICKLINE(C>0,0.50,0.50,1,1),COLOR1AFFFF;
DRAWICON( FILTER(CROSS(动力线,重点关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部介入),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLORFF80FF;
动力值:动力线,COLORA8A8A8;
STICKLINE(动力线>REF(动力线,1) AND 动力线>3.49.8 ,动力线 ,REF
(动力线,1),2.5,0),COLOR1EFFFF;
STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)>3.49.8 ,动力线 ,REF
(动力线,1),2.5,0),COLOR1EFFFF;
STICKLINE(动力线<0.5,动力线 ,REF(动力线,1),2.5,0),COLOR0080FF;
STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)<0.5 ,动力线 ,REF
(动力线,1),2.5,0),COLOR0080FF;
DRAWTEXT(CROSS(动力值,0.50),2.5,'异'),COLORYELLOW;
DRAWTEXT(CROSS(动力值,0.50),2,'动'),COLORB47DFF;
DRAWTEXT(CROSS(动力值,0.50),1.5,'区'),COLOR00C0FF;

通达信动力火车指标公式

 

相关文章