在线检测未来函数

涨停后缩量回调公式

来源:Internet,编辑:股旁网,2017-01-05

编写要求:

1.涨停后N天内回调至涨停当日开盘价的(-2%到3%),N<=5; 2.满足条件1的当天,成交量小于涨停当日的成交量。

股旁网解答:

ZT:=ZTPRICE(REF(C,1),0.1)=C;
TS:=BARSLAST(ZT);
HT:=REF(O,TS);
BETWEEN(C,HT*0.98,HT*1.03) AND TS<=5 AND V<REF(V,TS);

相关文章