在线检测未来函数

天量后50天内出现涨停的的选股公式

来源:Internet,编辑:股旁网,2017-01-09

编写要求:

出现一年内最大成交量,并且当天涨停。天量后50天内再次涨停,且第二次涨停的收盘价大于天量当天的收盘价。

股旁网解答:

A:=C/REF(C,1)>1.095 AND C=H AND V=HHV(V,250);
T:=BARSLAST(A);
B:=C/REF(C,1)>1.095 AND C=H AND C>O AND V<REF(V,T) AND C>REF(C,T);
XG:=CROSS(COUNT(B,T)=1,0.5) AND T<50;
DRAWICON(XG,L,1);

相关文章