在线检测未来函数

通达信龙腾凤翔主图指标公式

来源:Internet,编辑:股旁网,2017-02-03

趋:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,COLOR1A1A8B,NODRAW;
势:EMA(趋,25),COLOR008B00,NODRAW;
DRAWBAND(趋,RGB(100,0,0),势,RGB(0,91,0));
智能辅助:=(3*CLOSE+OPEN+LOW+HIGH)/6;
短趋:(20*智能辅助+18*REF(智能辅助,1)+18*REF(智能辅助,2)+17*REF(智能辅助,3)+16*REF(智能辅助,4)+15*REF(智能辅助,5)+14*REF(智能辅助,6)
+13*REF(智能辅助,7)+12*REF(智能辅助,8)+11*REF(智能辅助,9)+10*REF(智能辅助,10)+9*REF(智能辅助,11)+8*REF(智能辅助,12)
+7*REF(智能辅助,13)+6*REF(智能辅助,14)+5*REF(智能辅助,15)+4*REF(智能辅助,16)+3*REF(智能辅助,17)+2*REF(智能辅助,18)+
REF(智能辅助,20))/210,COLOREDEDED,NODRAW;
短势:MA(短趋,5),COLORB4B4EE,NODRAW;
DRAWBAND(短趋,RGB(200,200,200),短势,RGB(180,140,140));
绝密线:=EXPMA(C,17),COLOR00FFFF,LINETHICK2;
乾坤线:=EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;
STICKLINE(C>=绝密线 && C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=绝密线 && C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,O,3,1),COLORRED;
STICKLINE(C>=绝密线 && C<O,O,H,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,L,0,0),COLORRED;
STICKLINE(C<绝密线 && C>O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,H,L,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,C,H,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,O,L,0,1),COLORBLUE;
VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);
AA:=VAR1>=REF(VAR1,1);
BB:=VAR1<REF(VAR1,1);
买入:=DRAWICON(CROSS(AA,BB),L,1);
卖出:=DRAWICON(CROSS(BB,AA),H,2);
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;
DRAWICON(CROSS(短趋,短势),短势,34);
DRAWICON(CROSS(短势,短趋),短势,35);
龙凤线:MA(CLOSE,5),COLOR00FFFF,LINETHICK2;

通达信龙腾凤翔主图指标公式

 

相关文章