在线检测未来函数

通达信非常实用的主升买点选股指标公式

来源:Internet,编辑:股旁网,2017-02-06

AA:=MA(C,5)>MA(C,10);
LB:=V/REF(V,1);
BB:=MA(C,30)>MA(C,120);
涨幅:=REF(C,1)/REF(C,8);
振幅:=HHV(REF(C,1),12)/LLV(REF(C,1),12);
RR:=LB>=2.70 AND C>REF(C,1) AND COUNT(REF(C/O>=1.095,1),8)<1 AND
振幅<=1.10 AND C/O>=1 AND 涨幅>=0.9 AND COUNT(REF(C/O>=1.04,1),8)<1
AND COUNT(REF(C/O<=0.95,1),8)<1};
CC:=MA(C,120)>MA(C,250);
主升买点:IF(RR AND AA AND BB AND CC,1,0);

通达信非常实用的主升买点选股指标公式

 

相关文章