在线检测未来函数

通达信阿尔法抄底指标公式

来源:Internet,编辑:股旁网,2017-02-09

N:=10;N1:=12;
DH:=(MIN(C,O)+2*H)/3;XL:=(MAX(C,O)+2*L)/3;
价:=((DH+XL)/2+AMOUNT/(VOL*100))/2;
ZDF:=(价-REF(价,1));
MN:=MA(ZDF,6)+EMA(价,6);
MN3:=MA(ZDF,18)+EMA(价,18);
MN7:=MA(ZDF,42)+EMA(价,42);
ZD:=MAX(MAX(MN,MN3),MN7);
ZX:=MIN(MIN(MN,MN3),MN7);
离度:=(ZD/ZX-1)*100;
M1角:=ATAN((MN/REF(MN,1)-1)*100)*180/3.1416;
M2角:=ATAN((MN3/REF(MN3,1)-1)*100)*180/3.1416;
M3角:=ATAN((MN7/REF(MN7,1)-1)*100)*180/3.1416;
角度:=-(3*M1角+2*M2角+M3角)/36;
抄底:CROSS(REF(离度,1),离度)AND EXIST(离度>N1,3) AND EXIST(角度>N,3);

通达信阿尔法抄底指标公式

 

相关文章