在线检测未来函数

通达信短线加仓选股指标公式

来源:Internet,编辑:股旁网,2017-02-08

M:=32;
P2:=100;
VAR1:=(C+H+O+L)/4;
买入:=XMA(VAR1,M)*(1-P2/1000);
DSA1:=IF(COUNT(买入>=C,6)>=4,20,0);
VARZ:=(H+L+C)/3;
VAR2Z:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*200;
中线:=EMA((VARZ-LLV(VARZ,60))/(HHV(VARZ,60)-LLV(VARZ,60)),2)*100;
VAR3Z:=SMA(VAR2Z,3,1);
线:=SMA(VAR3Z,3,1);
买入Z:=IF(CROSS(线,45) AND 中线>45,100,0);
DSA2:=COUNT(DSA1=20,16)>=1;
DRAWTEXT(FILTER(买入Z,10)=1 AND DSA2,8,' 短线加仓!');

通达信短线加仓选股指标公式

 

相关文章