在线检测未来函数

通达信趋势十均指标公式

来源:Internet,编辑:股旁网,2017-02-10

MA10:=MA(C,10);
买入:=BARSLASTCOUNT(C>MA10)=2 AND C>REF(C,10);
卖出:=BARSLASTCOUNT(C<MA10)=2 AND C<REF(C,10);
收盘线:C;
B2:=BARSLAST(买入);
S2:=BARSLAST(卖出);
FBUY:=CROSS(S2,B2);
FSELL:=CROSS(B2,S2);
滤买:=买入 AND FBUY;
滤卖:=卖出 AND FSELL;
STICKLINE(滤买,L,H,1,0),COLORRED;
STICKLINE(滤卖,L,H,1,0),COLORGREEN;
涨幅:=VAR2STR(100*C/REF(C,BARSLAST(滤买))-100,0);
DRAWTEXT(滤卖,C+1,涨幅);
DRAWLINE(滤买,C,滤卖,C,0),COLORWHITE,DOTLINE;

通达信趋势十均指标公式

 

相关文章