在线检测未来函数

通达信超跌低吸主图指标公式

来源:Internet,编辑:股旁网,2017-02-10

明支:=CLOSE-(AMOUNT/VOL/100-LOW),COLORRED;
明阻:=CLOSE+(AMOUNT/VOL/100-LOW),COLORGREEN;
(AMOUNT/VOL/100-LOW),COLORRED,NODRAW;
JQJJS:=(H-L)/(O-L)<2;
A1:=MA(C,13);
JZX:=REF(A1,13/2+1);
JZY:=((((REF(H,1)-REF(L,1))*8/10)+O)*100)/100;
JZS:=((O-((REF(H,1)-REF(L,1))*8/20))*100)/100;
止损:=JZS,COLOR16783C,LINETHICK0;
止赢:=JZY,COLORGREEN,LINETHICK0;
B:=CLOSE*VOL;
D:=EMA((MA(B,4)/MA(VOL,4)+MA(B,6)/MA(VOL,6)+MA(B,13)/MA(VOL,13)+MA(B,24)/MA(VOL,24))/4,1);
短压:=1.08*D,COLORCA066C;
短支:=D*0.92,,COLORMAGENTA;{COLORCA066C;}
VAR71:=((HIGH+LOW+CLOSE)/(3)-MA((HIGH+LOW+CLOSE)/(3),14))/((0.015)*(AVEDEV((HIGH+LOW+CLOSE)/(3),14)));
VAR72:=((HIGH+LOW+CLOSE)/(3)-MA((HIGH+LOW+CLOSE)/(3),70))/((0.015)*(AVEDEV((HIGH+LOW+CLOSE)/(3),70)));
VAR73:=IF((VAR71<=(-150)) AND (VAR71>(-200)) AND (VAR72<=(-150)) AND (VAR72>(-200)),(-10),IF((VAR71>=150) AND (VAR71<200) AND (VAR72>=150) AND (VAR72<200),10,0));
VAR74:=IF((100-ABS(((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100))<90),100-ABS(((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100)),100);
VAR75:=IF((VAR72>=200) AND (VAR71>=150),15,IF((VAR72<=(-200)) AND (VAR71<=(-150)),(-15),VAR73))+60;
DRAWTEXT((VAR75>60) AND (VAR74<150) AND (COUNT((VAR75>60) AND (VAR74<150),20)=1),LOW*0.95,' 加速'),COLORBLUE;
DRAWICON((VAR75>60) AND (VAR74<150) AND (COUNT((VAR75>60) AND (VAR74<150),20)=1),LOW*0.95,8),;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,LOW*0.95,'●低吸'),COLOR1621F9;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H*1.05,'●高减'),COLOR16783C;
低吸:CROSS(散户,庄家) AND 散户<30,COLORRED,NODRAW;
DRAWICON(低吸,L*0.96,25);
买入价预测:C-CLOSE*2.5/100,COLORRED,LINETHICK0;
卖出价预测:(CLOSE*2.5/100+CLOSE),COLORGREEN,LINETHICK0;
预测低:MA(REF(LOW,1)/REF(CLOSE,2),27)*REF(CLOSE,1),COLORRED,LINETHICK0;
预测高:MA(REF(HIGH,1)/REF(CLOSE,2),27)*REF(CLOSE,1),COLORGREEN,LINETHICK0;
CDP:=(L+H+2*O)/4;
PT:=H-L;
最低支:CDP-PT,COLORRED,LINETHICK0;
近低支:2*CDP-H,COLORMAGENTA,LINETHICK0;
近高阻:2*CDP-L,COLOR16783C,LINETHICK0;
最高阻:CDP+PT,COLORGREEN,LINETHICK0;
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);

通达信超跌低吸主图指标公式

 

相关文章