在线检测未来函数

通达信抄底山峰指标公式

来源:Internet,编辑:股旁网,2017-02-10

VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
山峰:SMA(VAR1,5,1)-8,LINETHICK2,COLORCYAN;
STICKLINE(山峰,0,山峰,1,0),COLORC8FF00;
VAR2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR3:=SMA(VAR2,5,1)-16;
STICKLINE(VAR3>山峰,0,-5,4,2),COLORYELLOW;
STICKLINE(VAR3<山峰,0,-5,4,2),COLOR9800FF;
山谷: STICKLINE(FILTER(CROSS(VAR3,山峰),5)=1 AND 山峰<15,0,20,13,2),COLORGREEN;
DRAWTEXT(FILTER(CROSS(VAR3,山峰),5)=1 AND 山峰<15,-12,'山谷'),COLORGREEN;
山头: STICKLINE(CROSS(山峰,VAR3) AND VAR3>=55 AND VAR3<70,0,75,13,0),COLORYELLOW;
DRAWTEXT(CROSS(山峰,VAR3) AND VAR3>=55 AND VAR3<70,-12,'跑吧'),COLORYELLOW;
山顶:STICKLINE(FILTER(CROSS(山峰,80),20)=1,0,85,25,0),COLORRED;
DRAWTEXT(FILTER(CROSS(山峰,80),20)=1,-12,'山顶'),COLORRED;
大本营: -20,CIRCLEDOT,COLOR3098FF;
VAR4:=SMA(VOL,5,1);
VAR5:=(VAR4-LLV(VAR4,10))/(HHV(VAR4,10)-LLV(VAR4,10))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=100-VAR6;
VAR8:=REF(VAR7,1)>REF(VAR7,2) AND VAR7<34;
VAR9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR10:=FILTER(VAR8,3);
群山:SMA(VAR9,3,1),COLORBLUE,LINESTICK;
下山:STICKLINE(VAR10 AND 群山>60,0,75,13,0),COLORMAGENTA;
DRAWTEXT(VAR10 AND 群山>60,-12,'下山'),COLORMAGENTA;

通达信抄底山峰指标公式

 

相关文章