在线检测未来函数

通达信标准化MACD指标公式

来源:Internet,编辑:股旁网,2017-02-13

SHORT:=12;
LONG:=26;
MID:=9;
X:=MA(C,52);
本DIF:333*EMA(CLOSE,12)/X-333*EMA(CLOSE,26)/X;
本DEA:EMA(本DIF,9);
MACD:(本DIF-本DEA)*2,COLORSTICK;
次DIF:333*EMA(CLOSE,3)/X-333*EMA(CLOSE,7)/X;
次DEA:EMA(次DIF,3);
Y:=MA("999999$CLOSE",52);
沪DIF:333*EMA("999999$CLOSE",12)/Y-333*EMA("999999$CLOSE",26)/Y,COLORFF6600;
沪DEA:EMA(沪DIF,9),COLOR009933;

通达信标准化MACD指标公式

 

相关文章