在线检测未来函数

通达信求稳健副图及选股指标公式

来源:Internet,编辑:股旁网,2017-02-13

CC:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
ZLJZ:=WINNER(C)*100 ;
SCJZ:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
ZZZ:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
ZZZ;
DRAWICON(ZZZ<5,ZZZ,1 );
DRAWICON(ZZZ>80 AND ZZZ<90,ZZZ,2 );
DRAWICON(ZZZ>91,ZZZ,15);

{
选股公式:

CC:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
ZZZ:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XG:ZZZ<10;
}

通达信求稳健副图及选股指标公式

 

相关文章