在线检测未来函数

同花顺升降趋势指标公式

来源:Internet,编辑:股旁网,2017-02-16

N:=4;
N1:=25;
VAR0:=EMA(EMA(EMA(CLOSE,N),N),N);
买入线: VAR0-REF(VAR0,1)+VAR0;
卖出线: MA(买入线,N1);
STICKLINE(买入线>卖出线,卖出线,买入线,0.1,1);
STICKLINE(卖出线>买入线,买入线,卖出线,0.1,1);
DRAWTEXT(CROSS(卖出线,买入线),买入线*1.01,'↓降'), , colorgreen;
DRAWTEXT(CROSS(买入线,卖出线),卖出线*0.99,'↑升'), , coloryellow;

同花顺升降趋势指标公式

 

相关文章