在线检测未来函数

通达信SKDJ修改版指标公式

来源:Internet,编辑:股旁网,2017-02-17

N:=7;
M:=2;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M),COLORRED,LINETHICK3;
D:MA(K,M),LINESTICK;
低位金叉跟进:20;
高位谨慎减仓:80;
条件:=CROSS(K,D) AND K<50;
DRAWICON(条件,20,5);
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1,0 ),COLORGREEN;

通达信SKDJ修改版指标公式

 

相关文章