在线检测未来函数

通达信一线天下指标公式

来源:Internet,编辑:股旁网,2017-02-17

N1:=9;
N2:=9;
N3:=9;
LC:=REF(CLOSE,1);
一线1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
一线2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
一线天下:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

通达信一线天下指标公式

 

相关文章