在线检测未来函数

通达信买在低位拉升前选股指标公式

来源:Internet,编辑:股旁网,2017-02-23

AA:=((C-LLV(L,40))/(HHV(H,40)-LLV(L,40)))*100;
此线以下是地量:=24;
线下等买:=9;
线上不买:=91;
短线:=IF((AMOUNT/C)/(HHV(AMOUNT,33)/HHV(C,33))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,33)/HHV(C,33))*100);
中线:=IF((AMOUNT/C)/(HHV(AMOUNT,63)/HHV(C,63))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,63)/HHV(C,63))*100);
长线:=IF((AMOUNT/C)/(HHV(AMOUNT,93)/HHV(C,93))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,93)/HHV(C,93))*100);
操作线:=(MA(3*SMA(AA,6,1)-2*SMA(SMA(AA,5,1),5,1),2));
方向线:=IF(BARSCOUNT(操作线)<15,SUM(操作线,BARSCOUNT(操作线))/BARSCOUNT(操作线),MA(操作线,15));
条件:=CROSS(操作线,方向线) AND 方向线<30;
周期数:=BARSLAST(REF(条件,1))+1;
上次交点:=(REF(操作线,周期数) + REF(操作线,周期数+1))/2;
本次交点:=(操作线 + REF(操作线,1))/2;
低位二次金叉: COUNT(条件,21)>=2 AND 条件 AND 本次交点>上次交点
AND 操作线>MA(操作线,5) AND 庄短线<95 AND C<HHV(HIGH,300)*0.60;

通达信买在低位拉升前选股指标公式

 

相关文章