在线检测未来函数

通达信逃顶第一指标公式

来源:Internet,编辑:股旁网,2017-02-23

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK1;
中期趋势:EMA(Q3, 3),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(中期趋势, 短期趋势) AND REF(短期趋势,1)>80, REF(短期趋势,3), '▼逢高派发'), COLOR00FF00,LINETHICK5;
▲逢低关注: DRAWTEXT(REF(CROSS(中期趋势,短期趋势),82) AND 中期趋势>1.3*短期趋势,短期趋势,'▲逢低关注'), COLOR00FFFF, LINETHICK1;
抄底: DRAWTEXT(REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势,中期趋势,'▲抄底'),COLORBLUE,LINETHICK1;

通达信逃顶第一指标公式

 

相关文章